Decade-old vulnerability is still affecting most Linux distros

Security researchers at Qualys discovered a privilege escalation vulnerability in one of the core utilities present in all Unix-like operating systems including Linux

If exploited, the heap overflow vulnerability in the Sudo utility could allow any unprivileged user to gain root privileges.

Source link

The post Decade-old vulnerability is still affecting most Linux distros appeared first on TechFans.